Belfius OB - AIS Partial outage
Incident Report for Tink providers Belgium
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 07:02 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 17, 2024 - 07:07 UTC
This incident affected: Belfius.