BNP Paribas Fortis - Major outage

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 17, 2026 - 09:17 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 100%
- Affected flow: payment and manual login high cancellation or failure rate
- Start Time: 15.03.2026 09:06
- Bank side error: Authentication Error
- Provider name: be-bnpparibasfortis-ob
Posted Mar 15, 2026 - 10:33 CET
This incident affected: BNP Paribas Fortis.