Hello bank! cardreader is unavailable
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 28, 2022 - 07:19 UTC
Identified
We have identified the issue and are in contact with Hello bank for further information.
We will update when a significant change to the situation occurs.
Posted Jun 24, 2022 - 12:28 UTC
This incident affected: Hello bank!.