BNP Paribas Fortis Open Banking - Degraded Performance affecting Account Information
Incident Report for Tink providers Belgium
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 07:56 UTC
Identified
We have identified the issue and are in contact with BNP Paribas Fortis for further information.
We will update when a significant change to the situation occurs.
Posted Jan 25, 2024 - 19:00 UTC
This incident affected: BNP Paribas Fortis.