Belfius | Open Banking | Degraded performance affecting Account Information and Payment Initiation.

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 17, 2026 - 09:17 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

SR lowered around 40%
Affected flows: Both (AIS & PIS)
Start time: 2026.03.09 23:00 CET
Posted Mar 10, 2026 - 07:31 CET
This incident affected: Belfius.