Credentials error for BNP Paribas Fortis and Hello Bank
Incident Report for Tink providers Belgium
Resolved
This incident has now been resolved.
Yesterday 13/09 a fix was deployed which resolved the issue.
Posted Sep 14, 2021 - 14:32 UTC
Identified
We have identified the issue and will deploy a fix on Monday (21/09/13).
Posted Sep 09, 2021 - 09:23 UTC
Investigating
We have noticed that credentials end up with TEMPORARY_ERROR status since around 2021-09-07 06:00 UTC. The number of affected credentials is fairly low. We are investigating the cause.
Posted Sep 08, 2021 - 07:17 UTC