ING Open Banking - Authentication and payment service - Partial Outage

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 25, 2026 - 08:12 CET

Investigating

We are currently investigating an issue with ING.

- Affected flow(s): payments, authentication
- Affected users: 51%
- Start time: 2026-03-24 17:17 CET
- Bank side error: Error in payments and authentication.
Posted Mar 24, 2026 - 18:50 CET
This incident affected: ING.