provider outage: Van Breda
Incident Report for Tink providers Belgium
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 14:03 UTC
Investigating
We are experiencing an outage in bank Van Breda and currently investigating the root cause. At the moment, the error looks like from the bank. But we are investigating deeper to confirm it.
Posted Dec 12, 2020 - 13:11 UTC