CPH - Partial Outage

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 03, 2026 - 10:44 CEST

Investigating

We are currently investigating an issue with CPH.

- Affected users: 50%
- Affected flow: Account Information Service authentication and refresh
- Start Time: 02/06/2026 10:30 CET
- Bank side error: Increase in cancelled authentications and refreshes
- Provider name: be-cph-ob
Posted Jun 02, 2026 - 11:49 CEST
This incident affected: CPH.