KBC/CBC Open Banking - Major Outage
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Dec 12, 2022 - 13:38 UTC
Update
We have temporarily disabled this provider, and are working on restoring the connection.

An update will be posted when a significant change to the situation occurs.
Posted Dec 05, 2022 - 11:03 UTC
Identified
We have identified the issue and are in contact with KBC for further information.
We will update when a significant change to the situation occurs.
Posted Nov 26, 2022 - 20:16 UTC
This incident affected: KBC/CBC.