Hello bank! & BNP Paribas Fortis - Partial Outage
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 01, 2024 - 10:04 UTC
Investigating
We are currently investigating an issue with Hello bank! & BNP Paribas Fortis. This affects account information and transactions.
Posted Feb 29, 2024 - 12:26 UTC
This incident affected: BNP Paribas Fortis and Hello bank!.