BNP Paribas Group - Outage
Incident Report for Tink providers Belgium
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 09:02 UTC
Investigating
We experienced an outage between 2024-11-06 00:00 CET to 2024-11-06 07:11 CET. Affecting BNP Paribas Group.

- Affected users: 100%
- Affected flow: on-demand refresh, background refresh
- Start Time: 6.11.2024 00:00 - 07:11 CET
- Provider name: be-bnpparibasfortis-ob, be-hellobank-ob

Performance has since returned to normal. We apologize for the inconvenience.
Posted Nov 06, 2024 - 09:02 UTC
This incident affected: BNP Paribas Fortis and Hello bank!.