Hello Bank Open Banking - Payment Service - Major Outage

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 30, 2025 - 10:57 UTC

Investigating

We are currently investigating an issue with Hello Bank.

The success rate for the Payment service is about 0. An update will be posted when a significant change to the situation occurs.
Posted Jun 27, 2025 - 11:52 UTC
This incident affected: Hello bank!.