Bpost Bank aggregation service and refreshes are not available
Incident Report for Tink providers Belgium
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:51 UTC
Identified
We have identified the issue and are in contact with Bpost for further information.
We will update when a significant change to the situation occurs.
Posted Jun 13, 2022 - 13:27 UTC
This incident affected: Bpost Bank.