Belfius cardreader connection temporarily disabled
Incident Report for Tink providers Belgium
Resolved
This incident will not fixed for OB counterparts.
Posted Dec 07, 2021 - 12:43 UTC
Update
.
Posted Nov 01, 2021 - 13:55 UTC
Update
We've currently disabled the connection.
Posted Oct 26, 2021 - 11:43 UTC
Identified
Due to unexpected changes introduced by Belfius to their authentication flow, Belfius cardreader stopped working.
The connection is currently disabled for new users as they are unable to authenticate.

We're working to resolve the situation and to restore connectivity, apologies for the inconvenience.
Posted May 17, 2021 - 13:46 UTC