AION open banking is unavailable
Incident Report for Tink providers Belgium
Resolved
The provider has been disabled until further notice. The specific incident will therefore be resolved.
Posted Jan 11, 2023 - 14:30 UTC
Investigating
Tink reevaluates its connectivity per country on a monthly basis, based on market demand. Tink currently has decided not to support AION Bank's PSD2 API until further market research has been done. As a result, this provider will be disabled until further notice.
Posted Dec 22, 2022 - 10:03 UTC
Identified
We have identified the issue and are in contact with AION for further information.
We will update when a significant change to the situation occurs.
Posted Jul 14, 2022 - 13:04 UTC