Argenta Open Banking - Aggregation Service is partially down
Incident Report for Tink providers Belgium
Resolved
The issue is resolved. We apologise for the inconvenience.
Posted Jan 22, 2024 - 11:11 UTC
Identified
We have identified the issue and are in contact with Argenta for further information.
An update will be posted when a significant change to the situation occurs.
Posted Jan 17, 2024 - 11:33 UTC
This incident affected: Argenta.