BNP Paribas Fortis and Hello Bank - Account Information Services Major Outage
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Feb 09, 2024 - 10:19 UTC
Identified
We have identified the issue and are in contact with BNP Paribas Fortis and Hello Bank for further information.
We will update when a significant change to the situation occurs.
Posted Feb 09, 2024 - 08:42 UTC
This incident affected: BNP Paribas Fortis and Hello bank!.