ING Open Banking - Degraded performance Affecting Account Information Service

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 24, 2025 - 13:56 UTC

Investigating

We are currently investigating an issue with ING Open Banking.

- Affected flow: Manual refresh
- Start Time: 21/03/2025 08:55 CET
- Provider name: be-ing-ob
Posted Mar 21, 2025 - 08:35 UTC
This incident affected: ING.