BNP Paribas Fortis AIS - Partial outage

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 10, 2026 - 08:36 CEST

Investigating

- Affected users: 70%
- Affected flow: manual login
- Start Time: 04.09.2026 08:00
- Bank side error: high cancellation rate
- Provider name: be-bnpparibasfortis-ob
Posted Sep 04, 2026 - 11:29 CEST
This incident affected: BNP Paribas Fortis.