BNP Paribas Fortis Open Banking - Partial Outage affecting Account Information
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 11, 2024 - 06:07 UTC
Identified
We have identified the issue and are in contact with BNP Paribas Fortis for further information.
We will update when a significant change to the situation occurs.
Posted Apr 06, 2024 - 06:12 UTC
This incident affected: BNP Paribas Fortis.