KBC/CBC - Open Banking Outage

Incident Report for Tink providers Belgium

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 15:23 CEST

Investigating

We are currently investigating an issue with KBC/CBC.
- Affected users: 100%
- Affected flow: Refresh authentication flow
- Start Time: 13/04/2026 14:00 CET
- Bank side error: 500 Http status
- Provider name: be-kbc-ob, be-cbc-ob
Posted Apr 13, 2026 - 14:24 CEST
This incident affected: KBC/CBC.