KBC unable to fetch transactions of checking accounts
Incident Report for Tink providers Belgium
Resolved
Unfortunately, the underlying cause behind this issue has not been resolved and we have decided to disable this provider until further notice.
Posted Aug 18, 2022 - 10:25 UTC
Monitoring
We are currently looking into implementing a new fix for this issue.
Posted Apr 21, 2022 - 12:45 UTC
Identified
We have identified the cause of the issue and are working on it.
Posted Apr 05, 2022 - 09:01 UTC
This incident affected: KBC/CBC.