BNP Paribas Fortis Open Banking - Partial Outage affecting Account Infromation
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 04, 2024 - 09:17 UTC
Identified
We have identified the issue and are in contact with BNP Paribas Fortis for further information.
This issue has had an affect on both continuous and one time access.
We will update when a significant change to the situation occurs.
Posted Mar 28, 2024 - 07:57 UTC
This incident affected: BNP Paribas Fortis.