Belfius Outage

Incident Report for Tink providers Belgium

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Feb 06, 2026 - 14:08 CET

Investigating

We are currently investigating an issue with Belfius.

- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 1.02.2026 1:00 CET
- Bank side error: 401 error on the Payments endpoint.
- Provider name: be-belfius-ob
Posted Feb 01, 2026 - 19:30 CET
This incident affected: Belfius.