BNP Paribas Fortis ans Hello bank! Open banking - Major outage
Incident Report for Tink providers Belgium
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jan 22, 2024 - 10:40 UTC
Identified
We have identified the issue and are in contact with BNP Paribas Fortis for further information.
We will update when a significant change to the situation occurs.
Posted Jan 21, 2024 - 07:34 UTC
This incident affected: BNP Paribas Fortis and Hello bank!.